Divi Error with WP 5.5

If this error is occurring in your site

Warning: Declaration of ET_Theme_Builder_Woocommerce_Product_Variable_Placeholder::get_available_variations() should be compatible with WC_Product_Variable::get_available_variations($return = ‘array’) in /wp-content/plugins/divi-builder/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php on line 199

Warning: Cannot modify header information – headers already sent by (output started at /wp-content/plugins/divi-builder/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php:8) in /wp-includes/pluggable.php on line 1296

Warning: Cannot modify header information – headers already sent by (output started at/wp-content/plugins/divi-builder/includes/builder/frontend-builder/theme-builder/WoocommerceProductVariablePlaceholder.php:8) in /wp-includes/pluggable.php on line 1299

Then update to the latest version of Divi or downgrade woocommerce to the previous version using rollback plugin

If you need help contact us at “[email protected]” get it fixed for just $5 less than Fiverr!

Related Articles